Text is out of the screen after render

In preview mode, everything is fine, but when I render the video most of the text is out of the screen.
How can I fix this?
Thanks in advance!

Did you change anything with your export settings? If so, click on Default in the export presets, change nothing, then export again.

Without showing your filter settings, it would be hard for anyone to guess what the issue is. Other questions may be asked to get a solution.

Maybe you can show screenshots about your settings? Then we can better understand your problem and help you.

It happened to me once and after pulling out my hair, I found that my export settings were wrong - it could also be the ‘text’ filter settings.

If all else fails, just copy the text, delete that track and add the text to a new one - make a copy of the original file, just in case.

Hope that helps :slight_smile:

This topic was automatically closed after 90 days. New replies are no longer allowed.