Text fade in has black to white

Hi. I selected white text, and want the text to fade in as white.

But the fade-ins show the text in black that changes to gray to white. If it has to start with a color and go to white I would want it to be the custom green color I use for my video background.

When I tried to change the outline to my background green color it did not help. Nor did adding a background color, which shows a big box around the text during the fade.

I just want the white text to come out of nowhere, not come in as black and change to white.


Here is one way:
Remove the keyframes on the text color.
Fade In Video > Fade opacity instead of fade with black

1 Like

Thanks. That works with many things, but I cannot find that option where text fading is concerned. One would think it should be there. But it is not.

I can live with the black to light, for now, but I assume there has got to be some way.

There are no keyframes set But I did not realize I could use Video filters on text! That did the trick! Thanks!

This topic was automatically closed after 90 days. New replies are no longer allowed.