Subtitle's Fade In or Out


I couldn’t see the subtitles well, so I set the subtitle outline to 30.

But it’s awkward when it fades in.
It’s the same when it fades out.
What should I do?
Why outline does not fade in?

In the fade filter set the “Adjust opacity instead of fade with black”
2021-09-08_12-18-24


Did you tick the Adjust Opacity box in the fad filters?

:roll_eyes: :expressionless: :blush:

It Works!!! Thx I love you :kissing_closed_eyes:

1 Like

Really Thx !!

In the next version 21.09, this is done automatically when you add fades on the timeline directly on a track above V1.

4 Likes

YESSS!! Great additional feature, @shotcut. It will save me a heap of time! Thank you.

1 Like

Me too!

Yea! I noticed another great feature coming up (on Github) - Great work, @shotcut!:
shotcut copy only enabled filters

2 Likes

With any luck, this new version will arrive just in time for my birthday :birthday:
How thoughtful :star_struck:

1 Like