Standard text filter missing

Hi. I’m new to Shotcut. I’ve looked up the tutorials and in the forums about how to add text. They mention that I can either add 3D text or standard text. When I look in the filters I do see the filter for 3D text but not the one for standard text. I followed one suggestion that I saw to delete and reinstall Shotcut but that didn’t help either. Has the filter for standard text been permanently removed?

If you have GPU effects enabled then there is no text filter. Disable GPU effects to get the text filter back.

@sauron That did the trick. Thanks!