Stabilize Video Filter

Once again I turn to the group. I’ve already learned a lot here and gotten help.
I’m still in the process of digitizing small film with the MovieMaker Wolverine. It’s actually getting better and better as I’ve learned more and more tricks!
The last and best thing was to digitize the film Rückwachters. Because then the back of the transport holes are used, which are almost virgin!
But now it comes----
I ended up with double eight films and somehow the transport holes get stuck and the digitized material jerks a lot.
I already know the “Stabilize Video Filter” but my problem was solved after I analyzed “ONCE” and it didn’t work again for the same clip. Not even if I delete the Stab file! So if I change the setting in the filter, no new calculation is made. The material somehow gets worse!
The automatic counting up (assigning names) also no longer works. Must enter the file name manually.
Can someone help?
The file name of the stabilization file is also no longer displayed in the filter.
I’m reluctant to put shotcut back!
Hope for help again. Thanks again for the help before.

So what happens when you delete the stab file, remove the stabilize filter from the video, then re-add the stabilize filter and click analyse again? Also, if you have proxy enabled try disabling that and reapply the filter.

I’ve tried that several times.
Delete Stab file and deleted the filter in the film.

Then it is as described – no new calculation is made – no change is visible!<
If then an aggravation!
What is that supposed to be – where can I find the “proxy enabled”?
Thanks Peter

Is there an “Analyze” button? Can you share a screenshot of the filter panel so we can see what it looks like?

What format does the screen shot have to have?

PDF and jpeg are not working.

The forum supports jpeg and png

On by a screen shot. There are no file No. the stabi File. It used to other.

I uninstalled Shotcut and deleted all entries in regedit.
After reinstalling it works again. But!

If the speed is reduced from 1 via the property to, for example, 0.7, then the stabilization calculation does not work.
The image jerks as if there were no stabilizer.

And the file names for the Stab files are not automatically reassigned!

That is a good clue. As a workaround, I suggest you open the file, do not change the speed, perform the stabilization, export to an intermediate file, and then add that file to your project and change the speed of the stabilized file.

1 Like

I tried stabilizing the clip and exporting it via the playlist and then reading it back in.
Doesn’t work . There are parts in the film that probably can’t be changed with the speed.
Since it is digitized narrow movie and the frame rate would have to be reduced, reduce it by approx. 0.8.
Well, I’ll keep trying.
There are places that I can get with backward digitizing and others with normal scanning.
It’s stressful but exciting!

If you can be more specific about what doesn’t work, we can try to help. Does the export fail? Or does it succeed but you do not think it is being stabilized? Give us some screenshots to help us see what you are seeing.

Thanks for asking.
Unfortunately I’m going on vacation tomorrow and have to postpone the problem.
I would like to get in touch again after my vacation.

This topic was automatically closed after 90 days. New replies are no longer allowed.