Stabilize filter on old Mac

I would like to find the possibility to use the “Stabilize” filter on Mac OS X 10.11.6 which is not present in the list of filters.
@Shotcut told me that it must come from this obsolete system.
This seems to be confirmed by the message present in Shotcut’s log file at each opening (see below).

[Warning] <MLT> mlt_repository_init: failed to dlopen /Applications/Shotcut.app/Contents/PlugIns/mlt/libmltvidstab.dylib  (dlopen(/Applications/Shotcut.app/Contents/PlugIns/mlt/libmltvidstab.dylib, 2): Symbol not found: _clock_getres  Referenced from: /Applications/Shotcut.app/Contents/MacOS/../Frameworks/libgomp.1.dylib  Expected in: /usr/lib/libSystem.B.dylib in /Applications/Shotcut.app/Contents/MacOS/../Frameworks/libgomp.1.dylib)

Could someone who knows Mac OS X tell me which file or files should be added or replaced in my computer, where I can find them, and in which folder to install them.

I can’t install a newer system or I won’t be able to use other software.

@shotcut
Ce filtre me manque énormément.
La solution de contournement d’utiliser la dernière version compatible (18.09.16) n’est pas très pratique et de plus cela conduit à 2 encodages.
Pensez-vous qu’il serait possible de remplacer ou d’ajouter dans les nouvelles versions de Shotcut des fichiers de l’ancienne (18.09.16) pour retrouver l’usage du filtre ? (Si cette manipulation n’est pas trop compliquée je pourrais la faire à chaque mise à jour, ce n’est pas un problème)
Ou d’ajouter une librairie à mon OS ?
Vos avis, conseils seront très appréciés.

@shotcut
I really miss that filter.
The workaround of using the latest compatible version (18.09.16) is not very practical and moreover it leads to 2 encodings.
Do you think it would be possible to replace or add files from the old version (18.09.16) in the new versions of Shotcut in order to regain the use of the filter? (If this manipulation is not too complicated I could do it at each update, it’s not a problem)
Or to add a library to my OS?
Your opinions and advices will be very appreciated.

You can try to replace libs libmltvidstab.dylib and libgomp.1.dylib from an old version, but I have not tried it.

FYI the next version is going to require macOS 10.12 because I need to upgrade the Qt library.