Splitting is Messing Up Video Track

What is your operating system?
Windows 10 AMD

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
version 22.06.23

Can you repeat the problem? If so, what are the steps?
When I go to split the video track it does some weird stuff. I don’t really know how to explain it but I recorded it.

1 Like

Hi, sorry to hear you are experiencing problems. I’ve edited quite a few .mkv files from OBS without ever experiencing anything like this.

One thing you could try is to convert the file to edit-friendly and see if that solves the problem. To do this:

  • Open the video;
  • click on the “Properties” button;
  • click on the “convert” tab;
  • save the converted file;

Then try your editing again and see if this solves the problem. Let us know how you get on.


Thank you! That fixed it! I didn’t even think of trying to convert it. I probably should have tried that first when it wouldn’t let me use the remuxed mp4 file. I do still wonder why it was doing that with the base file tho. Very odd but thanks again for your help :smiley:

P.S. You’re Awesome

1 Like

Thank you for your kind remark. I’m just glad that you are now able to continue using Shotcut to edit your video footage.

1 Like

This topic was automatically closed after 89 days. New replies are no longer allowed.