Sound suddenly stop working on some clips

Hi all. I’ve got a problem with some of my audio clips.

The sound has suddenly stopped working for some of my audio clips, but only for some specific segments, whilst everything else seems to work fine. The period in question is about a minute long and made up of multiple different audio clips. Everything is fine and the sound works normally for the start of the video, then as soon as it hits the section in question, the sound cuts out for about a minute and theirs nothing in the audio meter, before the sound comes back and everything works fine. I tried cutting and pasting a segment to another point on the time line, but the problem seems to follow the affected segments.

I can’t find anything in the settings that would explain why these segments suddenly have no sound, perhaps something’s been corrupted? My ear phones work perfects fine on youtube, so the problem must be either with shotcut or the files that I’m using.


Are your audio clips on more than one track?
One cause could be that the clips that don’t work anymore are on a track that you accidently muted?


No, I only have two tracks, one for audio and one for video. The audio works fine on both sides of the affected clips, I just have a forty second section of silence in the middle for some reason.

Can you share a screen capture of your Shotcut window? Make sure we see the affected clips and the heads of the tracks. Also, select one of those clips and open the filters panel. There is chance that might give us a clue about what’s causing this problem.

So I solved the problem. I checked the properties for the dozen affected files and found that the names had changed and the file path put them in a local temporary file folder, instead of my actual audio folder. I checked my file folder, everything was present and could be opened. After restarting shotcut several times, I was notified that files were missing and I was able to point shotcut to my audio folder, where it found that files and created a new file that read .Repaired

Any idea how this could have happened? Everything has always been in one folder, though shotcut seemed to think that the dozen files think they were somewhere else.

I don’t know what could have caused that, but I’m glad you found a solution. :+1:

This topic was automatically closed after 90 days. New replies are no longer allowed.