[Solved] Popup menu in timeline, text missing

After version 190430, the text of the items in timeline popup menu is empty.
I already test versions 190715, 190816 and 190914. Only in version 190430 the popup menu operates properly.
In the newest versions, instead of text, only a whiteboard appears and I can’t choose a command.
The software is running on a notebook Acer Aspire VX, Win 10 64 bit, Core i7-7700HQ, 16 GB of RAM.

Thank you for your help.

Can you try the portable version? I have no problem with the menu but I use the portable version.
However, since you have this issue for months, there is very likely some connection with your Shotcut installation. Otherwise this would have been reported a long time ago.

1 Like

Try changing your display mehod. Settings > Display Method.

image

1 Like

Thank you sauron. Now is working perfectly changing to Automatic Display Method.
Thank you very much!!!

Thank you samth. I have changed the Display Method like sauron had suggest and worked well.

1 Like