Snap preferring Crossfades?

When I’m using Snap tool to drag clips next to each other, they seem to prefer to Crossfade instead of Snap. Is there a way to turn off the Auto-Crossfade while I’m building my edits, so the clips seek the edge of the neighboring clip as opposed to seeking a Crossfade?

Do you have the magnet enabled in the timeline toolbar?

Sometimes I find it easier to control the snap when I zoom in all the way


There are several actions that require zooming to handle correctly. Scrolling, shortening or stretching a clip are actions that work best for me with a zoom like the one in the example.


If I do not zoom in, it is simply impossible to, for example, move a clip by one frame. The granularity of drag is simply too high, sometimes as high as 11 frames, when I am zoomed all the way out.
(I’m not speaking of the “drag by at least five frames and come back” that unlocks dragging, I mean after that is done, it still skips by 3 or 4 frames.)

This is simply the nature of things; no complaint or change request implied.


Sorry, I was submitting messages to the forum too fast and got locked out for a few hours

I do have the Magnet enabled.

I don’t mind that I have to zoom in to get granular with my moves. It’s something I’m used to from other editing suites I’ve used in the past. (Mostly Premiere). I only wish that Snap would prefer to snap and then I could create a Crossfade zoomed in, which to me seems more consistent with how I would generally use my editing software. When I drag things together, they’d snap, then when I get granular, they’d crossfade.

I’m not really complaining, just trying to find the boundaries of the software’s capabilities. Often times with other software, I’ve stated things I wish I could do, only to have someone point out the feature to me where I hadn’t looked for it.

1 Like

And me also. I learn a lot that way.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.