Slow-motion to normal video without flicker?

I did a presentation which was accidentally recorded in slow motion (240.5 frames/sec) on my iPhone (due to terrible iPhone camera application UI, which makes it easy to accidentally change modes when you try press the record button). So the projected slides and video is stroboscopic.

Any suggestions on how to restore this to a normal 60Hz video and remove the flicker (which means averaging sets of 4 slides)?


PS: As an added bonus, somehow the audio is about 2 seconds offset from the video!

Can you clarify the video? When you play it, does it play back in slow motion with a low pitch voice/sound? Or does it play normal speed with some other effect? If you could provide an example, that would be best.

It plays back at normal speed and audio with horrendous flicker…

Accidental slow-motion video

Thanks for the clip. Now I understand your description.

Restore this to a normal 60Hz video

I suggest the following:

Open the clip properties panel and click on the “Convert…” button

In the Convert dialog, choose “Advanced”. Then, choose “Override Frame Rate”. Finally, select a frame rate to match your desired project frame rate - in your case, you requested 60.

Warning - the file will be LARGE. But this should make it easy to edit without skipping in the preview.

remove the flicker Unfortunately, I do not have a great suggestion about how to improve this. The best I could think of is to find a frame that has the best contract of each slide and then export a frame for that slide. Then, superimpose the “best” frame on top of flickering slide. You can use the Size Position and Rotate filter. If you have access to the original slides, then I would export a frame from the original slide deck and just cover up the slide in the video.

Thanks very much Brian for the help! Frame Rate Conversion of Blend does reduce the flicker, but probably I’ll have to re-record this presentation, aaarrrgggg…
Thanks again!

PS: I had a really difficult time finding the appropriate panes and options even with your help; this UI is rather, um, challenging!

This topic was automatically closed after 90 days. New replies are no longer allowed.