Slow Motion Settings


I am running the latest Shotcut Version on Mac 10.11 . I have followed discussion etc but changing the Speed (Geschwindigkeit, as I am suing the German version) in the Properties dialog of teh clip simply wont do anything. No matter if I type the number or use the small arrows. So how can I slow mo my movies. From youtube tech videos it appears to be working on Windows.

What do I miss?

AND: a big thank you for making Shotcut! Like to work with it so much!

Best Fabian

Hi, let me try to help but with a tool which is not Shotcut. When I need to make fast forward videos like for timelapses or some slow motion I edit the clip with Avidemux. Here is an example:

If instead of puting 120 fps you put 20 fps you will be reduncing the speed and making a slow motion. In the end just save the video and add it to the Shotcut project you are editing. I hope this will help you.

With shotcut is also possible to speed or slow down the video clip. After changing the speed with the arrows add the clip to the playlist or timeline. It will be played with the selected speed but beware that the video won’t be smooth since it only plays the same video frames faster or slower.

If it really doesn’t work, you might have to transcode to a different format first. I recommend Handbrake for that (or just use shotcut).

As for the effect, it does work for me. Try following this tutorial exactly:

Perhaps you’re changing the properties of the clip in the playlist rather than in the timeline? Have you tried both increasing and decreasing the number?

Hope it works in the end!


thanks for the help but so far nothing worked. I used clips from three different cameras (Casio EX F1 which makes wonderful slow mo but in this case I used 29,97 fps clips, Nikon at 60 fps and Olympus at 30 fps.) I also tried the movies in the timeline vs the movies in the playlist.

The result is, that I can make Time Lapses easily, chnaging speed from 1 to 2, 3, 4 or what ever. The movies play shorter accordingly and, well, things look pretty hectic :slight_smile:

If I go below 1, going to slow mo, then the time/duration adapts accordingly (duration doubles, when speed is 0,5) but ShotCut is showing me a single frame for most of the time.

Not good, and I dont see what I could do.

I do have iMovie to make slow motion films, and I guess the new Photoshop with a timeline will do the same, but having this feature work in ShotCut would be much better than doing separate movies and included them. (and recompress them so many times).

For the quality: sure, wont necessarily get better, but maybe its what I want or I am still happy with it. Nothing better than a real slow mo camera but if thats not available we use software.

So I guess I have to use other software in this case.

My productions can be seen here:
Fabian Haas YouTube Channel

Or if its is a MacOS bug, I am happy to do beta testing …

Best Fabian

Not sure what is wrong; it works for me. You might try to choose a specific Video Mode in the Settings menu instead of Automatic. When you set the speed to 0,5 how does it sound? Is low pitch but still understandable? If so, if you export it, does it play at the expected speed? Maybe this is a video preview problem.

You have a Mac with OS 10.11.6 El Capitan too?

I tried a few things, like recompressing first and working from the playlist and so on, but to no avail. And also ignoring the view in Shotcut but rather check the resultung mp4. Nothing works.

On top of that after quitting, I get the message that Shotcut crashed and preferences are not written. Shotcut and El Captan are both freshly installed.

best Fabian

Testing on OS X 10.11.4, it seems to work:

I now would recommend to start a new project with only one clip and try again.

If that doesn’t work, use a much shorter clip from the same camera and try again.

If that doesn’t work, convert the short clip to mp4 (just put it in a new shotcut project and encode) - then try speeding up the resulting file in yet another new project. That should work and would indicate an issue with a video file format.

Hi Quboduo,

thanks for the advice, and sure I have sen some instruction videos on Youtube and they all seem to work. Speeding up seems to work fine, its only slow mo, that refuses to show the right result.

Though I believe I have tested all, I will try your idea too.

One note: is there a language issue? I am running MacOS in German, and sometimes I get odd results with number conversion in EXCEL. MS Excel accesses language settings form the OS, and seem to produce screw ups when Englisch xlsx docs meet German Mac OS.

Did anyone at Shotcut here about the issues with language settings? In my Properties / Speed field a COMMA is shown, not a dot.

Best and Thank you

Yes, it could be a language issue. Shotcut tries to use your numeric locale. So, it is correct to show a comma for the Speed field if you are using German in your system settings. However, it is possible that something else below the UI surface is incorrectly handling the comma as a decimal point. In fact, it seems to be the case. I did not reproduce the problem on Linux where it is easier for me to test non-English locales. I will test on OS X soon.


It IS THE LANGUAGE!!! So simple.

what I did is to go to the System Settings: Language & Regions (teh thing with the blue UN flag) and chose the UK settings for language and menus. Effekt is that ShotCut is using English menus now, and the SLOW MOTION suddenly and smoothly works as expected.

So simple, so many wasted time. Well, lets look ahead. If you make a bug fix, I can do beta testing.

Thanks and best

Check out my video channel for new SLO MO stuff :slight_smile:


OK, I found the source of this bug and fixed it for next release (v16.11)

1 Like

when i switch to the UK settings, slow motion works great, also on flying crows.

I am on version 17.03.02 and I can`t change the speed of a clip. I can change the value but if I select another clip and reselect the clip I changed the speed, the speed is on 1.00 again. The input codec is H.264 MPEG-4 (mp4). Any suggestions what is wrong? Do I really need to reencode the clip to another format?

Are you talking about the clip in the playlist or on the timeline?

When you have a 10sec clip in the playlist, if you put speed = 0,5, then press ENTER and add it to the timeline, is the duration is now to 20sec?

For some reason it is now working as intended. Regardless I try it in timeline or playlist. I will report back if I can reproduce my problem. Thanks.

Problem came back. I’m still in the same project. I selected a clip in the timeline, opened properties, set speed to 0.4 hit enter. Clip expanded and it worked. I posted the above message. I moved on to edit the project and selected another clip in the timeline. This time the speed I entered is not applied. The strange thing is. The clip that I slowed before, I’m still able to change its speed.

EDIT: And I can’t put anything into the playlist. That worked before. I select a clip in the timeline and pressed the plus icon in the playlist. This isn’t working anymore.

Try to reinstall program and run as

This didn’t helped. I uninstalled shotcut. Download the current version. Started setup with run as admin. Choose to cleanup old files / registry and installed it. Then I started shotcut with run as admin, loaded my project. Same as before. Can set the speed of some clips, but some not. The clips are all from the same source clip I had split into several small clips in the timeline.

Well, I cannot talk about the programming. I believe what helped me is to set the computer language to English. Since the issue was teh different usage of Comma and Dot in numbers in German and English that helped.

Currently, I put clips into the timeline and then adjust the speed in the properties tab. Not sure if that would work. I dont press enter after changing, rather go to another field in the Properties, and then its accepted. And the movie is much longer in the time line.

Not sure if all that helps, and really makes a difference…

Best Fabian

Until now it’s working with all new projects. It looks like all older projects, where the language was set to german, are still impacted.