Slow and impossible export


I’ve a big problem.
It’s not an export failure, is that the export doesn’t start.
Yesterday, the exportation was very slow (severals hours for a 3 minutes video), so I tried to solve the problem. Not on purpose, I closed melt.exe in the task manager. I then uninstall shotcut, download the latest version, and reinstall. Now, when I try to export a video (just a video of a few seconds to try, without filters or anything), the exportation doesn’t start. It remains stuck at 0%, even after 1 hour. I specify that I never use Advanced when exporting.

I’ve been using this software for several months without any problem, but today I can’t do anything.

Please, help me (sorry for the language, i’m french and i use Google trad).

Salut @Methallium201
Si j’ai bien compris, le problème a commencé sur une version de Shotcut qui fonctionnait bien jusqu’à maintenant ? Si c’est le cas, le problème ne vient peut-être pas de Shotcut.

Quelle version de Shotcut avez-vous installé ? Dernière version porte un peu à confusion ces temps-ci.

Hi @Methallium201
If I understand correctly, the problem started on a version of Shotcut that was working fine until now? If so, the problem may not be with Shotcut.

What version of Shotcut did you install exactly? Latest version can be confusing these days :wink:


Exactly, the problem started on a version of Shotcut that was working fine until now.
The version I downloaded is 21.03.21.

Like I said, maybe the problem isn’t with Shotcut.
Did your try another project?
Create a simple test project with a few clips and a couple of filters and see if you can export it normally.

Did you search here on this problem? When you are typing your post, the preview shows related search results. This has come up before, but I don’t recall the solution. Maybe you have some anti-malware blocking the export executable melt.exe. Right click the job and view the log. Try a different destination folder.

I tried a new project with a single short 3 minute video, no filters: still stuck.

1 Like

Yes, I have searched, but no solution works for my problem.

There is nothing in the log, and no error message anywhere, I don’t understand where the problem is coming from.

I’ll try to look into the anti-malware tomorrow, but I admit that I don’t really know how to know if an anti-malware is blocking an executable …

Anyway, thanks for taking the time for my problem!

Doesn’t work either

Well, I just went through my anti-virus: no program blocked, the problem does not come from there either …

The strangest thing is that nothing starts but I have no error message.

In the Windows installer there is a check box to remove all the registry settings for Shotcut to reset its configuration. You can try that.

Unfortunately, it’s still not working

You mentioned you tried to export to a different destination folder. Did you also try to use a different drive?

A different drive? What do you mean? A different format?

I think (but I’m not an expert), the problem comes from melt.exe, when I did “End of task” in the “Task manager”, because since then, I can’t find it in the task manager, he doesn’t start.

Is it possible to restart it manually or force it to run? I have already reset the configuration of Shotcut during the installation but without success…

Thanks for your time

I highly suspect your anti-virus program(s) is blocking melt.exe. Shutting down, or deactivating your anti-virus programs then running Shotcut should clear up the issue.

I desactivate my anti-virus, open shotcut (without reinstalling it) and try to export : 0% again after 5 minutes, export doesn’t start :sob:

With the anti-virus deactivated, open Shotcut, then Open Other, and choose Count.


No need to drag to Playlist or Timeline or apply any filters.
Export with all default settings.
Will this work for you?

No, export doesn’t start.

At this point something on your computer is preventing you from using Shotcut.

Running that simple text of using Count then default export tells me that your media files are not causing the issue, and something is blocking the use of Shotcut.

I still believe that anti-virus/malware program(s) is blocking the use of Shotcut. It may require that you completely uninstall the anti-virus/malware program(s). Depending upon the program this may prove very tricky to remove all parts of those programs.

OK, thanks.
Not having a lot of computer experience and not wanting to do anything stupid, I prefer not to try to uninstall then reinstall my antivirus, knowing that the result is not guaranteed.

Thanks anyway to you for trying to help me