Simple Text Filter

Version 21.03.21; Windows 10 - Simple Text Filter

Using 24-point font, text disappears when “Use font size” checked; reappears when unchecked.

Also, there appears to be no character outline when outline thickness is 8 or less.

It works perfectly for me (using same version of Shotcut). I’ve tried with font-size 6 to 20 and Outline from 10 to 0.

What font-size are you using? Better still post a screenshot so we can see.

24 points as stated in OP.

When I tried to open the project’s .mlt file, my machine locked up as tight as a drum for about 15 minutes and the CPU fan was laboring. Shotcut was unresponsive. When I was able to launch Task Manager it revealed 15% of CPU use by Shotcut. So there are other issues.

OK, I got the text to render at 288 points. The attached .png file has a border thickness of 18. You can see that there is a double border: a black outer border and a gray inner border. The border color is supposed to be solid black. (Outline in Shotcut lingo.)

Essayez de redéfinir la couleur de la bordure au noir après avoir réglé l’épaisseur sur 18.

Try resetting the border color to black after setting the thickness to 18.

1 Like

I tried that and I’m still getting funky-looking borders.

Vous devez définir aussi l’opacité à 100% car par défaut elle est sur 67

You must also set the opacity to 100% because by default it is 67%

Works for me, just like @Namna showed.

Perhaps the initial default border color alpha channel setting of 170 doesn’t look good blown up so large, as more evident with red instead of black.

I view the text filters as a quick and dirty way of getting text into a video if you don’t want to spend the time making up text assets in a graphic editor.

The Alpha Channel setting had defaulted to 170, giving me those weird-looking borders.

I set it to 255; problem solved.