Shows Video/Blackscreen without any timeline

Hi there,

My project ends at 00:21:08:06 but the whole length is nearly doubled. After the last picture it starts one of my videos i used before. You can see it at the screenshot, it shows the video at the player but there is nothing more in the timeline. After this short video there is only a blackscreen for the next 21min.

I have only one video- and one audioline. I deleted both to test, but this one video with the blackscreen after is still there for about 21min even though i don’t have a timeline anymore.
I exported the whole film and there is the same problem as shown in shotcut: nearly 21min of my project as it should be and after this one video and blackscreen for the next 21min.

Can anyone help please?

Thank you

Hi Mary , Shot cut puts every clip as near to the start as possible, and you then put the next clip to the right.
If you decide to re-edit your a clips and put one between to 2 clips, drag the right one further right. This will leave a long yellow stripe on your time line .
Place your new clip between the the 2 others, making sure that is yellow space each side of the new clip that you have just entered.
Right click the yellow stripe.
It will put out a blue thin notice saying REMOVE in yellow.
The yellow spaces will disappear.
Press the blue notice with the left mouse click and your audio bar will snap back into place. The reason, you had detached the audio button and it had gone further Shot cut action it that way as to stop you going to the to find it.
Regards Pete

What is your video mode set at? (Settings - Video Mode)
What If you’re using just one source file, what are it’s video properties? (Resolution/Frame rate)
If you’re using multiple files, list every one of their video properties.

Settings - Video Mode: Automatic
Multiple video files:

  1. Resolution1920x1080
    Frame Rate 30.0
  2. R: 1920x1080
    FR: 25.0
  3. R: 1080x1920
    FR: 30.0
  4. R: 1080x1920
    FR: 30.001102
  5. R: 1920x1080
    FR: 30.000982

Here i deleted both timelines and there is still this video from 0 - 00:00:15:00. I can jump to the end of the video/start of the black screen with [Alt+right], but there is nothing left to delete.

The mixed frame rates might be the issue.

Since it was left on Automatic, click on Master, then Properties.
This will show the project’s current video mode.

I don’t have any files with these frame rates, so i can’t test out to duplicate the issue, but I have seen a few posts in here where the mixed frame rates do mess with a project.

I’m sure others in here could chime in and figure out how to fix this project as it’s beyond my limited experience with Shotcut.

There is a “Edit Friendly” mode within Shotcut for converting video files to help with editing. Load each clip into source.
Click Properties, then the three line icon next to Reverse.

The frame rates are not standard, but rather look to be average frame rates of the entire video. Any chance these videos were taken with a cell phone using variable frame rate? If so, the Convert to Edit Friendly feature that @Hudson555x pointed out would be a good step regardless of the timeline issue. That will at least convert the videos to constant frame rate. Then starting a new project with the video mode set to something specific rather than Automatic can avoid future problems too.

Speaking of which, if you start a brand new project, is the new project truly blank, or does it have a phantom video built into it like you’re seeing now?

Are you seeing the phantom video issue on just this one project, or all projects?

Are there any keyframes that may have been created on a long clip that was later trimmed, but maybe the keyframes at the end are still hanging around?

Would it be possible to remove all tracks from your current project as you did earlier, save it, and send the .MLT file to us here? Maybe some corruption happened in the .MLT file that left a reference to the phantom clip.

Lastly, what version of Shotcut are you running? It appears to be pretty recent since your toolbar has the Ripple All button.

This topic was automatically closed after 90 days. New replies are no longer allowed.