Shotcut won't export for me

I’m running Win10 64bit, 16gigs Ram, 21.02.27 Shotcut 64bit
I’m trying to export a project using the default export settings, mp4 format, not audio fiie, and it just sits in the “Jobs” window and does nothing. I’ve tried numerous items in my time line in an attempt to figure why it won’t export anything (jpg files and tried to joint to video files)… I’ve read the similar topics and am no where…

Any advise please. Thank

There is a pause toggle button at the bottom of the Jobs panel. That might have been toggled on accidentally. The state of the button is not very clear on dark theme. You can click it to see if it makes a difference: Give it at least a couple of seconds to react. This button always resets to not-paused when you restart Shotcut.

I’ve tried the pause button and still not budging…

Sorry, but I have not experienced this. Did you try to restart Shotcut?
Check if there more than one instance of Shotcut running in Task Manager > Details.
Right click the export job, view log, and see if it says anything. If not, look at the end of View > Application Log… for anything interesting. You can paste the text of those things here.

I have experienced this.

I had added several filters, including the notoriously thread-hungry Size, Position, Rotate filter, to multiple very long tracks on top of one another.

Click “yes” on the final question of Export, and… …nothing.

But I have a cheater window open, which said that the GPU was a little bit busy.
Go make coffee, take a restroom break, come back a while later, it says 1%.
Go solve a Sudoku, eat supper, make a phone call, come back, it says 3% and predicts it will be finished in five hours and thirty-eight minutes.

Some Export jobs are just really, really slow.

Yes, of course a long or complex project will take a long while to move from 0% due to loading time and initial progress. However, his project is a single clip that is a little over 3 seconds long. That is different.

1 Like

Oops, I didn’t look at the screenshot, I just read the text.


Yes, I’ve tried rebooting Shotcut, I’ve done a computer shutdown, opened back up and started Shotcut… no export… The task mgr shows Shotcut running and the CPU .0 to .01 while in Export mode…

BTW… the log file is blank…

The Analyze function isn’t working either. It says “Analyzing” but under jobs it’s a “00.0%”

Sorry but I do not know why. Something on your system - perhaps security related - is blocking Shotcut from running any background program. Take into consideration that Shotcut is downloaded around 500K per month, and this is very rarely report. So, it gets a lot of usage, and this is not a common problem that is identified to be a flaw in Shotcut. If you figure it out please share. The background programs for export and analyze are named melt.exe if you want to look for them in Task Manager or allow them in some security system.

Got it… Thank You… So… I’m running PC Matic… Paused it while using Shotcut and everything now works… Analyze and Export… Whew… :slight_smile:

OK, cool. Now, checkout this suggestion how to enable “Prompt for Override”

Done!! Thank You again… :slight_smile:

This topic was automatically closed after 90 days. New replies are no longer allowed.