Shotcut v19.06 crashing where v19.04 does not

Installed latest version 190615, tried to load 3 short video clips (1780 x 720) all together 643 MB, program crashed at once. Tried several times - crashed the same.
Loaded only 2 clips - OK.
To make a test, reinstalled previous version 190430, loaded the same 3 video clips - program works fine.
Right now I use the previous version.
For your information.
OS win 10 pro 1083 64 bit. Program is 64 bit.
Answers will be appreciated.

It works for me. With that said “tried to load 3 short video clips” is not much steps. What exactly does that mean? Is it an existing project or new? Is it using the Timeline or not? See what I mean?

What does Settings > Display Method show for the previous version and the version 19.06.15?
If different, then in the new version, change it to be the same as what it showed in the previous version.

Hello and Thanks for the answer.
I will try my best to give you the info.
Started the program to make a new project. Loaded the 3 video clips by ‘drag & drop’ into the playlist window and at once near the pointer started a light blue circle turning and program crashed at once without any notice.
Here are some details:
3 video clips 1280 x 720

  1. 292.2 MB
  2. 253.1 MB
  3. 151.1 MB
    Shotcut settings: Video size 1280 x 720, frame rate 25 fp/s,
    aspect ratio 16:9
    codec libx264 constant vbr 1100 kb/s
    audio 44100, 128
    Attached screenshot of the settings before it happened.
    To double-chk I used the portable version and then the installer version, both crashed the same.
    Note: Loaded 1 or 2 files the same method - program worked.
    So now I use the previous version.
    I hope the info is satisfactory.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.