Shotcut seems to not create proxies


I am having trouble with Shotcut. When I import my clips, Shotcut does not create proxies. I have changed the default location of the proxy folder. Also the location of the AppData folder. Proxy is enabled. The proxy folder is empty when the clips are imported.

Shotcut only imports the clips to the playlist.

I also reinstalled Shotcut (used Revo uninstaller) after deleting all the files in the AppData folder.

What’s going wrong?

Automatic means decisions are made, not proxy everything. Read the docs topic on this. If automatic did not make a proxy and you want it, then trigger it manually in Properties.

I tried to find out how to create proxies of all the clips in my playlist, but haven’t found a way to do it. Only under properties I can create a proxy of the first clip on the timeline.

1 Like

Thanks! I already enabled proxies but I didn’t realise that Shotcut only creates proxies above a certain resolution! Stupid me!