Shotcut preview audio is quiet

Shotcut version 22.12.21
Windows 11

I’ve been using Shotcut for over a year and this volume issue just started happening yesterday. The issue starting is not lined up with updating Shotcut so it feels very random.

What I’m experiencing is that while I edit and preview playback within Shotcut, the volume is very low. When I export the video and play it back with VLC the volume is fine so this is just while editing. Again, this was fine for over a year and suddenly the issue started happening yesterday.

Here’s is what I’ve tried:

  • I know my overall system volume is fine because all other apps and playback of the exported video has the expected volume level.
  • The Windows 11 volume mixer has Shotcut at 100%. I tried lowering and raising it just in case.
  • The volume within Shotcut is set to 0dB by clicking on the volume control icon above the timeline and below the video preview. 0dB being the volume offset, so it should be full volume. Raising that higher causes clipping and isn’t much louder.
  • I have rebooted my computer.

Any ideas? I can’t figure out why this started happening or how to fix it.

I’ve reinstalled my Realtek audio drivers and it seems to have fixed the issue. I still have no idea why it only affected Shotcut.

1 Like

Has this been happening to anyone else? I have this same problem except for me it started right after installing onto a different computer and I have windows 10 rather than windows 11, and I already tried reinstalling my audio driver but it didn’t fix the issue.
I checked the volume in shotcut is set to 0dB for me as well.
After exporting a video the volume is louder than it plays in the preview during editing.

@HabitatBranch, maybe the Shotcut volume is low in your Windows Volume mixer


@MusicalBox It’s set to the same level as everything else

Where does it play louder? In Shotcut? In another media player? Maybe the other media player’s volume is set higher than normal either within itself or Windows’ mixer.

@shotcut mpc-be, vlc, windows media player. I made sure all of them are set to the same volume level. I tested it by importing a video into shotcut and then exporting without changing anything. The original video before import has the same volume as the exported video in every video player, but in shotcut it sounds quieter.

If there is ReplayGain metadata in the source, a media player will usually use it but not Shotcut. But then, it will also not propagate from source to Shotcut export either. So, I have no explanation, never experienced it.

I’m not sure how to tell if there is ReplayGain metadata, but I’ve had this issue with everything I’ve imported into shotcut on this computer, including wav files that I recorded through audacity with a microphone using default settings. On my other computer I wasn’t having this problem with any files and I used the same recording method then.

It may still have something to do with my audio driver because I was having some other audio issues before… I’m not really sure what to do next though as I’ve definitely installed the most recent driver for my system and have reinstalled it multiple times.

I can give you a different version of DLL responsible for audio output to put into Shotcut’s program folder to try: (1019.7 KB)

This topic was automatically closed after 90 days. New replies are no longer allowed.