Shotcut presets not working

I’m trying to do a Ken Burns thing with pictures in my video by going to Size/Position filter and putting the preset “zoom in”. Unfortunately, there are multiple pictures in my project and every time I try to enable this filter on another picture, it will be erased from the first one. I’ve tried saving, closing down and then opening the project back up, but it still is happening! Has anyone else had issues with this? Is it a bug?

What version number of Shotcut are you using?
What operating system are you using?

Can you go into more detail about this? Are you copying and pasting the filter from one picture to the next one? Are you reselecting Size & Position and applying the same preset? Did you make a transition clip in between the clips that are not working? Did you try manually keyframing the animation you want from one picture to another and seeing if the effect still gets erased?

Thanks for responding! Windows 7 and the version of shotcut is 16.11.02. I’m not copy/pasting, I’m reselecting Size/position and then applying the same filter. There are no transition clips in between and I haven’t tried manually keyframing the animation, I honestly don’t know how to do that :confused:

That’s very old. The latest official version is 20.02.17. Download it here, try it out and report back if the problem is still there.

If I download the latest shotcut, will it mess up the project I already have going? :confused:

It shouldn’t.
By the way, in the version you are using, do you have the GPU effect enabled?

I just downloaded the newest shotcut and I enabled GPU and it’s still not working :confused: It’s acting the same with the presets as in erasing them from previous pictures once I put them on another.

How did you enable the GPU effects on the new version? It’s hidden in the newer versions of Shotcut.
I didn’t mean by the way for you to enable GPU effects I just wanted to know if you had them on in the previous version you were using because that mode is very buggy. So if you somehow have them on in the new version then turn them off.

As far as your problem goes, can you make a quick recording of you doing this so we can see what you are doing and what is happening?

This topic was automatically closed after 90 days. New replies are no longer allowed.