Shotcut opens but is "not responding"

I have had Shotcut for a few months now and I have never run into an issue like this until now. I updated Shotcut and whenever I open it, the software immediately crashes. The software used to work perfectly fine on my computer and my system meets the requirements. I tried redownloading the older version that I had before the update and shotcut still wont work. I have uninstalled it multiple times and I have checked all the boxes when installing it. Every time I open the shortcut or choose it in apps, I am met with the loading screen before it goes white and says “Shotcut is not responding”. Nothing happen when I wait for it to respond. What should I do now?

Did you try to reboot your computer?

After Shotcut crashes, there should be a logfile in this location:


Post that log file here for us to inspect.

This is a screenshot of the file:

I’ve had similar happen to me as well, but only with various portable version, and it doesn’t happen every time. For me, just restarting it multiple times it opens up that version. I’ve always thought it was windows update or an NVIDIA update causing issues. But never really tried to find out for sure.

I never filled out any sort of bug report because the log file never shows anything in it.

This is typical after waiting one minute for a previous portable version to open.

Then this. Clicking ‘wait’ does not solve anything for me.

Some versions I will get the Windows security warning, other versions I don’t get any warning.

The problem could possibly be Windows Defender or some other antivirus program blocking access to the binary files.

As a temporary test, I suggest to disable any antivirus programs to see if Shotcut is able to start.

Some antivirus programs allow some programs to be excluded. Instructions for Windows Defender are here:

1 Like

I just tried adding shotcut as an exclusion for windows defender however nothing has changed. For now I am going to reinstall shotcut and restart my pc. I will let it sit overnight and see if anything changes. Is there any difference between the portable zip and the windows installer?

I was thinking this was enough, apparently not.

I must have done this a long time ago for C drive.
Just added the one for E drive, and it works flawlessly.

Thank you Brian :slight_smile:

1 Like

Strangely, One of my desktop (an older one with with 8GB ram, which was previously 4GB{I used it for making YouTube videos}), shows shotcut as harmful app, and blocks the install, and I have manually exclude it. But an virus (A virus available online used for testing security of system, people use it on their system to check if their system is enough secure) is shown verified in it, and downloads without any problem. And the security on my windows was set to maximum.

This is the strangest thing that happened to me in the past few days.

But shotcut didn’t crash in anyways, it was totally responsive.

I tried uninstalling and excluding shotcut after reinstalling again. It starts up but instead of saying loading plugins, it says “expiring cache” before crashing instantly. Could it be the version im downloading? What older version should I try installing?

Did you reboot after the install? See here:

1 Like

I read this and it seems that there is a certain build that I should be using that was released in September. However what is Unbutu?

I also just got this screenshot after uninstalling the latest version of shotcut. Does this mean my pc is not compatible?
Shotcut 11_23_2021 5_05_46 PM

Basically, yes, or your Windows setup is bad. See

You might also not be installing/upgrading/downgrading Shotcut cleanly. Another version will not help unless you happened to install it correctly unlike the other attempts. A sure clean way to install or upgrade is to reboot and then do it before doing anything else.

Well it seems that my computer simply isn’t compatible anymore, thank you for your help everyone!

This topic was automatically closed after 90 days. New replies are no longer allowed.