Shotcut makes imported and exported scale down to 360p

Hello all

i have a problem, after hours of editing a project i exported it, and the video was only 360p even tho i changed it under “export>stock>h.264>video>resolution/aspect ratio” from 360x360 to 1920x1980
(see picture it just adds black bars to my exported video so that it becomes “full HD” with black bars and a 360p video in the middle?

also i noticed it when i just import videos it change the preview down to 360, and i know my video files is 1920x1080

What is your Video Mode set to?
Click on Master (timeline), then Properties.

( )

how do i change that?



how i fixed it:

1; go to settings (in the top)
2; click “video mode” and change it there

thanks for your help

You’ll probably have to readjust filters from this change.

1 Like

you litterely found out a second before you posted that thanks :smiley:

This topic was automatically closed after 90 days. New replies are no longer allowed.