Shotcut just broken! simple that!

Guys, after the new att my shotcut don’t open, simple. He crash and close, ALONE. And I really need edit a lot of video. Anyone can help me? please.

Oh, i forgot. The SC is open and show a message “click here to download a new version”, BUT he is in a new version, because I unistall and install a 10 times lol

Please, I really need help.

Can you provide any more information about the crash? Does the main window show at all? Does it crash before you open a file or after? Have you tried to open a different file?

Ok. Step by step.

  1. I click to open
  2. Then show me loading plugins
  3. He open normally
  4. After 10 seconds them crash
  5. Just close.

I try made a video

See? Just close.

PS: My ShotCut in portuguese btw

There might be some hints in the application log. You can find the log in:
C:\Users<USERNAME>\AppData\Local\Meltytech\Shotcut\shotcut-log.txt
You can post that here for us to look at.

Also, it might be worth trying to delete your entire application directory. You can delete the folder:
C:\Users<USERNAME>\AppData\Local\Meltytech\Shotcut
If you do that, all your settings will be deleted and any presets you may have saved will be gone.

Run the windows installer. On the last screen there is a check box to remove the registry settings. Click that to turn it on and complete installing.

Brian thank you so much to your attention, but shotcut solved my problem hehe I just needed mark the box to remove registry settings. Thanks guys.