Shotcut is not using P cores when exporting

when exporting shotcut only uses my 4 Ecores 100% i already tried setting Job priority to Normal but it doesn’t change anything

Try changing the job priority in the Shotcut settings. This topic was already discussed here

Where? If in Shotcut, you must set it before starting the export. Shotcut does not change the priority of an already running job; you need to use Task Manager for that.