Shotcut Export Video Issue

I converted a video in shotcut, Once the video is finished it plays fine in VLC,
but once I import it into LosslessCut (Software), the video is all black with just audio-only,
I’m wondering if anybody else has experienced this, and is there a solution to fix it?

I don’t use the program but as to my 5mins research, I see it is limited to only support the files which ffmpeg supports. So that might be the problem.

I am not really sure how to recreate it, as my mac isn’t able to download this app. Maybe that’s because of the m1, but to what I know, try to change the format that is supported by ffmpeg.

Thanks for the response,

As far as the format, LosslessCut supports MP4,
The original video is in MP4 from GoPro which works when I import it into LosslessCut and
I also convert to MP4 in ShotCut, I’m figuring it should still work, I’m confused about the ffmpeg part.

FFmpeg is a multimedia framework, able to decode, encode, transcode, mux, demux, stream, filter and play pretty much anything that humans and machines have created.

As I said, I can only give predictions unless I am able to install that software. Maybe some other guy can help.

Did you use the “Default” setting for export in Shotcut, or did you play around with “Advanced” settings? Shotcut does not prevent you from choosing advanced settings that can create a video that other apps may have problems reading.

When asking a question like this it is always best to give as much info as possible otherwise everyone is just groping in the dark trying to guess what you did. At least tell us what your export parameters were, what version of Shotcut you are using and what Operating System you are running under.

I’m using Windows 10
Original Video is 2.7k
Converted to 1080p 60FPS
Advanced Settings in ShotCut - MP4
Shotcut version 21.12.24


Did you change the Quality parameter on the Advanced export panel?

I forgot to mention,
Quality Setting was tested at 85% & 75%

This topic was automatically closed after 90 days. New replies are no longer allowed.