Shotcut editor all sound just cut out completely

Shotcut v23.12 running on Xerolinux was working perfectly then all of a sudden, not sure what occured, but the sound in the editor completely died. Current project, new project, different video sources, I’ve tried everything but sound will not come back. Computer sound works, sound in other editors works fine, just Shotcut.
All sound parameters are ON, nothing is muted but no sound is heard while editing.
My last alternative would be to uninstall and re-install the entire app but I’d rather not due to all the configured settings but if it’s the only option I will try that.
Any suggestions please.
Thank you.

1 Like

Seconding this question! This just happened to me as well - running v. 22.01.30 on a Mac. Zero sound, no matter what I do, computer sound works in every other application, sound parameters on and nothing is muted. It literally just seemed to turn off sound while I was in the middle of editing a video (not audio!) track and I can’t get it back. Would love to hear potential solutions.

ETA: Well, I found the problem for mine, and as expected it’s user error - I must have fatfingered the audio mute on the PLAYER, not the timeline, which I didn’t even realize was an option. Facepalm. Now I know.

You can backup this directory to keep the settings after clicking SHOW … backup the MLT files and do the uninstall and reinstall to try to fix this issue

1 Like

I doubt that you need to reinstall, but uninstall does not remove anything in App Data Directory. I suggest to use the search in here to get some ideas of things to check. Also, try restarting Shotcut if you have not yet or reboot.

Thanks for the quick replies. To answer your questions I have restarted shotcut and also rebooted several times - even new projects, existing projects still no sound. I checked the timeline audio and the monitor audio and all is ON. It’s really weird. It was working fine for several days then just nothing.

Nothing was working so I re-installed the app, the settings/preferences remained intact so that was good but unfortunately the sound problem is still there.

With Shotcut running and video opened look in your system or PulseAudio mixer to check the app-specific configuration (volume, mute, output device). Also, make sure Use Jack Audio is turned off in Shotcut’s Settings menu.

That was it!! For whatever reason in Pulse Audio - it had the shotcut app specifically muted??? Not sure why, I didn’t set this on my own.
In any case, thank you so much for your quick responses in helping me get this issue resolved.
Much appreciated!!