Shotcut doesnt open

So after I uninstalled and reinstalled and tried opening an older version of shotcut. A screen appears saying loading plugins but the actual app doesn’t open. I’ve reinstalled it several times. Please help. I’m using the zip version and Shotcut does work on my computer. I was just editing 10 minutes ago.

There is nothing to install using the zip version, at least with Windows. Just have to unzip the zip file.
Go to where you unzipped the folder to, then it’s just Shotcut folder, then shotcut.exe.
Make sure you’re downloading Shotcut from here.

Let me clarify. The folder is unzipped. Then click on shotcut.exe The loading screen comes and it says loading plugins but the actual window of the app doesn’t appear sometimes it doesn’t even load the window.

Does a previous version work?
Sorry I do not know exactly why this happens to you, but you should try removing your Shotcut registry settings. You can do that using a checkbox in the installer or by referring to our Configuration page.

It worked. But it deleted all of my presets. Asumming that’s normal. Thank you.

No the previous version and current don’t work. The loading page shows up (View video above). Then windows open and closes instantly which my windows cursor loads for a bit after.

Recent? yes. Filter and Export Presets: no. Accurate terminology is very important here. If you did lose your presets, then it is perhaps because previously you chose Settings > App Data Directory > Set… and chose an alternate location. That location is saved in the registry; so I could not tell you where it is; only if you can remember.

No sorry, it actually saved it. (Really helpful here). But my recent did get wiped buts its not a problem because I saved the MLT files. Thanks for your help!

This topic was automatically closed after 90 days. New replies are no longer allowed.