Set "Default Duration" button stopped working


A few days ago I have installed the latest version (22.12.21) and “Default Duration” button for pictures stopped working. It was working with no problem in 21.xx.xx version.

Button just became “unclickable” for any kind of files.

Does anyone know how to fix it?

Thank you.

Fact. In one of the older versions of Shotcut, this worked normally. Later it was changed and for me and many other users it is also incomprehensible and not very intuitive, as evidenced by many questions on the forum, but also solutions. There are different ways to do that. Look at answers from 2021 and newer.

Search results for ‘duration set default’ - Shotcut Forum

I used this option, when I wanted to make a slide-show.
I set e.g. “4 seconds” as default duration for any new image added, and then did a bulk-move from folder to timeline 10-20-100-or-more images at once. All of them became 4 seconds at once. What solution is now?

Thank you.

Everything works for me in version 22.12.21. And it works equally well on both windows and linux versions. Maybe this is some special problem that I have not encountered.

Thank you for your video!!! It works for me!!! Didn’t tested in such way.

Before it worked if select a picture directly in the timeline.

I just tested and now it works only if select an image in the playlist, like you did in your video!!!
A few more clicks, but hopefully it works. Really good option for me to set default duration!
I was afraid it doesn’t work at all anymore.

I didn’t even know it was possible :smile:
I have always added the content I needed to the pre-timeline playlist.

This topic was automatically closed after 90 days. New replies are no longer allowed.