Scrollbar not showing when window maximized


#1

Hi guys,

The timeline scrollbar at the bottom doesn’t show most of the time when the shotcut window is maximized. I have to restore the window and maximize it again, but it doesn’t stay there for very long. I think it’s because I have my start menu on the right side instead of at the bottom. Please see this screenshot:

Thanks!

ovi


#2

I changed the settings of the taskbar to the right and the scroll bar is visible in my project.

Shotcut 19.04.30 (64 bits)
Screen resolution: 1920 x 1080


#3

Did you try using it like this for a while, maybe it disappears?


#4

No, tomorrow I will try again for a longer time.
By the way, it is more convenient if you upload the image in the post editor, so we can see your image directly in the thread. Visually it is more effective.
You just have to click here to upload the image.


#5

I was not able to reproduce it using the same Windows layout with the task bar on the right. It looks like you are using some Windows Display scaling not 100% or some high density display. I tested my system at 150,% 175, 200, and even 300 with no problem. It helps to know what version of Shotcut you are using as there was a recent upgrade to the UI libraries. I tested 19.01, 19.02, and 19.04 all not reproducing here. You can try the different options in Settings > Display Method to see if it makes a difference.


#6

Tried on a second system with HiDPI display and different GPU with different Display Methods and still not able to reproduce it.