Says "Could not open" when exporting?

I’ve been working on a project and finished, but as I was going to export the video it says it failed. I check the logs and it says the following:

[libx264 @ 000000000b42eb80] using SAR=1/1
[libx264 @ 000000000b42eb80] using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2
[libx264 @ 000000000b42eb80] profile High, level 4.0
[libx264 @ 000000000b42eb80] 264 - core 155 r2917 0a84d98 - H.264/MPEG-4 AVC codec - Copyleft 2003-2018 - - options: cabac=1 ref=2 deblock=1:0:0 analyse=0x3:0x113 me=hex subme=6 psy=1 psy_rd=1.00:0.00 mixed_ref=1 me_range=16 chroma_me=1 trellis=1 8x8dct=1 cqm=0 deadzone=21,11 fast_pskip=1 chroma_qp_offset=-2 threads=6 lookahead_threads=1 sliced_threads=0 nr=0 decimate=1 interlaced=0 bluray_compat=0 constrained_intra=0 bframes=3 b_pyramid=2 b_adapt=1 b_bias=0 direct=1 weightb=1 open_gop=0 weightp=1 keyint=125 keyint_min=12 scenecut=40 intra_refresh=0 rc_lookahead=30 rc=crf mbtree=1 crf=21.0 qcomp=0.60 qpmin=0 qpmax=69 qpstep=4 ip_ratio=1.40 aq=1:1.00
[consumer avformat] Could not open ‘C:/Users/Noel/Documents/Burn.mp4’
[aac @ 00000000152a4a40] Qavg: nan

Failed with exit code 1

If anyone could help me that would be appreciated
Thanks to anyone who has information on this :slight_smile:

I cannot tell you why it fails to write to C:/Users/Noel/Documents/ (forward slashes instead of backslashes is OK). Is that your userid? I guess it does not have permission for some strange reason. Did you try to save to a different location not in that user folder?

Yes, it is my userid. I’ve also tried saving to my desktop

The desktop is in your user folder. Try using just C:\ (the top of the folder tree on C:) or a different drive if you have one.
Are you able to save a project file (File > Save) to your Documents or Desktop?

I can save to my documents, but I haven’t tried my desktop.
How would I save to just C:/?

Well, I see that saving to C:\ is not permitted. Anyways, try to run Shotcut as Administrator: right-click the app icon and choose Run as administrator. See if that exports.

It said it was pending for a while (since you posted your reply) but then it said it failed

I didn’t understand what you meant by saving it to the C:\ but I figured it out and it worked, thank you for all your help :smiley: