Removing chunks often crashes

Version: 19.04.30
Removing parts from the timeline often causes the application to crash. I don’t understand what’s going on with it. Please help.

Please be more specific. Also, try to give steps that would produce the crash.

There are some screenshots I took from recording the bug. Trying to use the “remove” on the timeline often causes Shotcut to crash. If any more information is needed let me know.

If you can upload the video you recorded of the bug happening in real time that would be even better.

There’s the link to it.

If you take your project and try to repeat the same thing you did in that video, does it crash again?

It’s done this somewhere in the range of 10 - 30 times already.

I’ve tried to recreate it on my end following your video but I can’t get a crash to happen. It must be due to some filters or other features you are using in your project. Would you be willing to share your mlt project file with one of the devs to look at it? They could probably also need the video you were editing. You can send it to one of them via PM if you want.

I just tried with a new project and even a different video and eventually got the same result with just removing clips. Therefore I do not believe it’s a filter or other feature.

Try changing Settings > Display Method to DirectX.

That might have helped, I just tried and didn’t see it. If the issue returns I’ll be sure to ask about it.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.