Remove black bars and change exported video size

hi guys,

i recorded a podcast and my video size was 1920x910.
i want to release this on youtube with 1600x900.

the issue is that i already have started editing my video, and already cut the video into segments and added slides. only then i noticed the issue of the black bars on the side.

when i add a Crop filter and a Size filter, the video is now in the correct size, but i still have the bars.

any ideas how to fix this, or must i restart the whole editing process?

The project video mode can be changed to a custom mode of 1600x900. However, all crop and size filters will need to be reconfigured for the project’s new resolution. There is a lot of manual work to do regardless of whether the project is fixed or restarted from scratch.

Please use this thread to comment on any further issues. Resurrecting two old threads and creating a third thread for a single issue creates confusion and clutter as people reply, and is considered bad etiquette.


hi !
thank you austin !
sorry for causing issues. i tried to first find issues that were similar to mine, before opening new one. let me know which would be the more accepted behavior. i never knew what seems to be the better way…

regarding solving the issue, i do not understand your suggestion.
i saw now that when i import an image with 16x9 on the beginning of the project, when i import the video afterwards, everything seems to be organized.
was this your suggestion?

if there is a way to actually change the video resolution, it should be better, since i already have a lot of work done.

To create a custom Video Mode, go to Settings > Video Mode > Custom > Add
In the dialog that pops up:

  • Give a name to your custom Video Mode
  • Enter the desired Resolution (1600 x 900)
  • Use the same values in Aspect Ratio (1600 x 900)
  • Choose the desired Frame/sec value
  • Leave the rest as it it and click OK to save your custom Video Mode.

When you need to use that Video Mode again latter, you’ll find it listed in
Settings > Video Mode > Custom

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.