--QT_SCALE_FACTOR works, but Video preview is truncated

Using a 4k monitor (TV) and the font scaling seems to work fine , using --QT_SCALE_FACTOR 1.25

But cant seem to get the Video preview to fill the allocated screen space. The screenshot is using Zoom Fit. Works fine without the manual scaling

Tried various combinations of dpi settings in the Windows 10 shortcut.

Is this something that needs to be fixed, or is there a way to make it work now?

Fractional value is not supported in this option. Use 1 or 2.

I had tried 2 as the input , and thought the problem persisted, but just tried it again, and indeed, the preview window is now fully used. Not sure why I missed it the first time.

I have Win 10 set to 125% globally. Works fine for all the apps I use .

Using 2 as the scale , really does make the fonts TOO big, which is why I used a lower value. The fractional DOES work on the fonts and interface, but not the Preview

This is fixed for the next version if it passes testing.

Cool. Thanks

This topic was automatically closed after 90 days. New replies are no longer allowed.