Putting text in audio

Beginner here, i really want to add Audio dance to the texts but the text doesn’t appear
image

You don’t give much information.
But I’ll guess that you are using an audio clip (like an MP3), not a video clip with audio on it. And I’ll also guess that there is no cover art or any other image embedder in the audio clip.

If I guessed right, here’s one possible way to make the Audio Dance Visualization filter to work:

  • Unless you want a black background under your text, put something on Track V1. Could be an image, a video, or a color clip.
  • Put your audio file on Track V2

You will add the filters on the Output
RTkcmlQf9E

  • Add the Text filter first and edit it
  • Add the Audio Dance Visualization filter under the Text filter.
  • Press play and adjust the setting of the visualization filter.

1 Like

I believe you are wanting to make the visualization appear on the text and nowhere else except the text? Is my guess correct?