Properties-Speed decrease attempt failed

What is your operating system?
Windows 10

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
Shotcut 20.07.11

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)
I attempt to adjust the speed of any video clip in any of my 3 video tracks, I encounter error and Shotcut just abort. I was using initially shotcut ver 20.07.04 failed, then upgraded to latest 20.07.11. Still encounter same error “Shotcut has stopped working”.
Steps I took that can repeat same error …

  1. select any of my video click
  2. Go to Properties
  3. Change speed to 0.9 (I tried, 0.8, 07 or even 1.1)
    Shotcut error and abort

Tried this for changing any video clip on track1, 2 or 3 … either increase or decrease speed will have same error.

Hello @seemon
I’ve seen a couple of topics lately on the forum where the cause of crashing was a 32-bit version of Shotcut installed on a 64-bit computer. Or is it the other way ? A 64-bit Shotcut on a 32-bit computer ? Maybe you can check if it’s the case for you too ?

Hi @MusicalBox,
I have a 64-bit computer running on Windows 10.
I downloaded the shotcut 64-bit version … as in the past versions as well.

One thing I did notice that I applied “position” filter with “Top Left”, “Top Right” preset … and it fails.
When I remove all filters and then do this “speed” change it works fine.
Then I apply the filters again … it works for 3 video clips now.

So I suppose speed change cannot be used with specific type of filters I suppose.

@seemon I’m glad you found a solution to your problem.
However, I tried to reproduce the same bug.
I placed a clip on V1, applied the Size and Position Top-Left preset on the clip and then I went to Properties to change the speed to 0.8 … and it worked fine. No crash.
I also use Shotcut 20.07.11 (64-bit) on Windows 10, 64-bit.
So even if it works for you now, the mystery is still there :smiley:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.