Project file replaced with 8 minutes of color

I was working on a big project, 17ish minutes long. I finished and pressed ctrl s. I did this more than once. The project blinked and then disappeared. It was replaced by 8 minutes of black color and nothing else. I tried reloading the project, no change.

I tried finding the autosave files, and couldnt. In the autosave folder there were only 2 files from months ago. I tried typing %[my user name]\AppData\Meltytech\Shotcut\autosave and it couldn’t find it. I tried searching for all MLT files and didn’t find any autosaved files. I tried everything I can think of and I’ve got nothing.

What happened?! And more importantly, HOW DO I UNDO IT?! My project is due tomorrow!!

1 Like

I am not sure what happened to your existing file.
But to avoid this next time, you can follow a tutorial made by @bentacular .
Hope this helps.

Credits goes to @bentacular
His channel :

And mine :

Thank you


Hello @CreantWorld,

Could you upload your mlt file here?
Just drag and drop in the reply window, or use the uploader icon in the reply window.

Thanks for the shoutout!


My pleasure @bentacular


This topic was automatically closed after 90 days. New replies are no longer allowed.