Problems with latest version of shotcut

Anyone else having problems with latest version of shotcut. Downloaded 4 days ago, export failed twice, successful on third attempt yet when I opened my MP4 file there were the other two downloads.
Now I’m onto titles. I do this by adding a second video track, selecting open other, and then putting up a colour shot. Colour immaterial as I always set opacity to zero, then add simple text, has always worked 100% in the past.
Worked for 2 frames and then stopped, only a black screen. Did all the usual like checking it was selected and playhead in correct place, but no, still black screen.

After the 3 downloads yesterday, I have spent most of the day doing full scan and then scan while turned off, definiely, definitely no viruses.
What is happening?

What is happening?

You need to have something on V1 for opacity to work.

If this is not the issue, please give steps we could follow to reproduce the issue you’re having.

Make sure you don’t have a filter applied to the Output track.
The funnel icon indicates a filter.

I’ve only been using shotcut for a few months and it’s worth putting up with hiccups and hesitations to get a decent product. So far I’ve produced 22 short videos, updating versions of the software a few times when prompted. But since this latest update, I can’t open a “new” file. It tries to open, but can’t. Tried various things to no avail. Anyone else experiencing this? Is there a way to revert to the previous version without losing the files already stored?

Not quite sure what you mean.

File - New will close your current project, and returns back to where you would have opened Shotcut to start with.
From here (like when you first start Shotcut) you setup your new project file location, project name, Video Mode, then hit Start.

Thanks for the technique, it works. Previous to this update I had opened a new project file by clicking on New, and closed it with Close. Now I’ll use this.

Thanks for taking the time to reply. Of course I had something on V1, as said, worked perfectly well in the past, only since update has it stopped working, and then only on 2nd or 3rd frame in V2, is going black.
I have 3 completed videos using this method, only since upgrade has this happened

This topic was automatically closed after 90 days. New replies are no longer allowed.