Problem with Text Filter content

Using Shotcut version 17.05.03 on Windows 10, program runs well and had no issues with general use.

I want to add a text filter overlay that contains the character “#” but there seems to be no way to make it appear as the program seems to take it as a command prompt action.

I’ve tried putting quotation marks around it, brackets too, no luck. I can get the words without the #, but it’s not the result I’m looking for.

Hoping there’s an easy way around this that someone knows about…

You might need to use a PNG with alpha transparency rather than the text filter, or even a HTML overlay which contains the hash and other text.

The hash character is used to indicate the start of a keyword. Use a backslash character to escape a hash character.

For example, “\#500” will display “#500”.

Looks like the backslash doesn’t show up in this forum software without a space :smiley:
\ #500 (remove space in shotcut)

Thanks! the forum requires double backslash “\\”. I fixed it.

Hey awesome thanks a lot guys, the backslash worked a treat. Knew it would be something like that, just couldn’t figure out what.

This program really delivers, such a great tool.