Problem with shorts

hello everyone
I have a problem with editing shorts on YouTube using shotcut
namely, when I mount any short, with the settings 9:16 an image the size of a postage stamp is output
however, when I set 16:9, a normal image comes out, but YouTube interprets it as a regular movie, not a short one

You most likely have 2 separate issues:

  1. video mode must be set to 1080x1920 (Settings → Video Mode → Non Broadcast → Vertical HD 30 - this will always (unless you change defaults in the export panel) output a vertical video that youtube will consider a short

  2. your footage while “vertical” has black bars already, to fix this use the Crop:Source filter on each “bad” video you add. You probably need to only check the “Centre” option in the filter.

If you still have problems after this, show us a screenshot of the clip while in Shotcut with the filter panel open.

1 Like

Youtube shorts are videos smaller than 1min and 9:16 vertical … anything different from this is not a shorts by youtube, ok ?

for better results you should setup the video mode to vertical 30 or 60 as shown in the picture below:

How to Create YouTube Shorts - Tutorial - Shotcut Forum


Search results for ‘youtube shorts’ - Shotcut Forum

This topic was automatically closed after 89 days. New replies are no longer allowed.