Problem with Export

Hi guys,

I used shotcut many times and never had a problem exporting a video but now it stops at 50%, then starts again and then fails. I have no idea what the problem might be - when I open the raw file, I don’t get any error messages.

I wanted to post the log here but it says it’s too long. What information would be needed here? Sorry, I don’t know anything about this…

Thanks so much for help in advance!

I tried a different file, btw, and that had no problems so it must be something with this specific file

Save the log to a file and attach it to a message using the upload button.

OK, it seems that I found the error. It was one jpg that for some reason made the save unable to be exported but I removed it and now it works.

1 Like

Are you willing to share that jpg with the developers? That way they can find out why it was not compatible with Shotcut and they can fix the bug? Other people may have that issue also.

I can do that but I’m not sure if that’s helpful - I just learned that you need to update Shotcut manually, so I haven’t updated it in almost a year so I suppose whatever the bug is, it’s been solved already when I install the new version