Problem with export of any format after updating program

Windows 7
Tha latest

Program worked and exported with no problems in older version: shotcut-win64-200217
I ugradet to the newest version.
Spent w few hours making project (saved).

Tried to export. It lokked ok and log says succesful. But when I try to open file it cannot find it. Try to open folder - it opens a deiffernt one, basic one, of course without exported files. They are not saved anywhere in the computer.

Location / disc etc - doesn’t matter.
File type (mp3 / wave / mpe2 / h256) - doesn’t matter
new or older project - doesn’t matter

when I tried to export once again program stops to work and crushes after a while

Added shortcut to the list that can [ass thorught the windows firewall - nothing changed

uninstalled and installed a bit older version: shotcut-win64-201128

  • it opens and saves projects created before this fatal upgrading
    but when I try to open the newest work it chrushes.

It seems I lost o few hours of urgent work… :frowning:



I have downloaded this version:
opened and exported the new project succesfully.
I do not know why it is not possible with the newst version of the program.

It looks like you might be affected by this one:

since you wrote

Today, I uploaded a version 21.09.22 for Windows to the download points include Microsoft Store to fix a possible CPU instruction compatibility issue. However, your “latest” was likely 21.09.20 that was listed for the past 30 days. It would be nice if you re-download the latest and try again. Thanks