Problem Resolved

Hi. I am trying to make shapes on Shotcut. I heard that you can use mask:simple shapes or whatever but it’s far easier to add a png. The issue is when I add a png of my shape (black rectangle) it takes up the entire screen and size and position filter doesn’t seem to do anything. I wan to add my shape to a video clip and have it hover over part of the video while it’s playing. Please someone help by telling me what the best way to add shapes is and how. Thank you!

That didn’t work :frowning:

Post your image and in here I’ll try it.

black rectangle

Thanks for helping me!

Your image is only 150x79

Use Distort to make a custom shape to that small sized png.
If this wasn’t a solid color, Distort does exactly what it says.

My video Mode is 1920x1080.

The issue is i put it over a clip and the whole screen is still black

You need to show a screenshot of the whole timeline. For all we can see, you only have 1 video track so, your shape png is not on top of anything. You will need more than one video track.

I suspect your video mode is 100x100, which could be why.
Click on Master, then Properties to see your video mode.

I can’t make the timeline any larger for some reason

Maybe the issue is I am putting the image directly on v1? and my resolution is 1200x1200

You do have a strange looking screen grab. There is something odd about your OS, screen settings, and screen size. You should look into that. We do not know anything about your computer and its setup. You could double click the panel title that reads “Timeline” to float it and increase size temporarily, and then double-click it again to dock it back into the main window.

Look at Hudson’s first screen shot; it has two video tracks. Do you?

I have one video track with the black screen image after it.

This what made me think he had at least 1 other underneath, but I don’t see a video track title.

Now looking at it again, it may only have 1 video track.

that is correct

Then everything is working as it should for that image on V1 alone.
If you want to see the black box, you need something underneath that image.
firefox_2020-04-28_21-42-42 .

I managed to get the image to work, but I want to add text so It goes OVER my image and not under it. How do i configure this?

For what you have, that is correct.

This what you’re doing, except my video mode is 1920x1080, my image is 720x576 of color, not solid black. Nothing underneath is black, your black image is on top of a black background.

I’m not entire sure what you’re wanting to do.

Putting your image on V2, like I did and putting something underneath it might be what you’re looking for.

This topic was automatically closed after 90 days. New replies are no longer allowed.