Pressing J two times takes some time to start playing at 2X with Shotcut 18.05.08


#1

I noticed that pressing J two times takes some time to start playing at 2X (from 1X), a problem that was not present for me with previous versions of Shotcut with the same source video files. Tested at PC with Windows 10 Pro 64bit, Shotcut 18.05.08.


#2

I have not experienced this issue, but until now, I have never used the J key, but I think I will now.
I tested this out with 18.05.08. No lag from either a SSD or a HDD.


#3

1st hit of “J” button is ok, 2nd hit (for 2X speed) has the delay for me with this version.


#4

Yep, but I didn’t stop at 2x, lol. Really does save time going in reverse. I’m getting more and more accustomed to keyboard shortcuts. I think once I use this more and more, I may experience what you’re describing.


#5

Works about the same for me as far as I can tell. Behavior heavily depends on whether Realtime is enabled in Settings or not.
I think this complaint and the other complaint about audio scrubbing while frame-stepping are rather nitpicky in the context of the major growth changes, which is something I and many others want.


#6

Major growth changes in Shotcut is something I want as well!

I never implied that the problem I reported about it is a deal breaker, but I thought to report it anyway. The delay was about half of a second or more.