Possible to cut a small strip

I’ve got a movie with black strips on the top and bottom of the movie.

Is it possible cutting both strips before exporting ?

Yes. Everything is explained in this thread: Black border issues when using clips that contain different resolutions

Hi, that will be a solution but in the videofilter there is no crop. I’m using German UI and I can use

  • Audio ausblenden/Audio einblenden
  • Drehen und skalieren
  • Farbkorrektur
  • Helligkeit
  • HTML überlagern
  • Kontrast
  • Stumm
  • Verstärkung/Lautstärke
  • Video ausblenden/einblenden
  • Weißabgleich
    No one has the preferences from your linkes thread.



Interessting but i don’t have these features !
I use a *.ts-File and after activiting Filters I get this list:


Looking at your screenshot you have the Master track selected. You cannot apply the crop filter to the Master track. You also cannot apply the crop filter to a video track.

If you want to apply the crop filter to a video track you can apply the crop filter to a video clip first then copy the filter and paste it to the video or Master track.

Thanks - I found it after searching a while.

Playing with the options didn’t show what I want.

I’m importing a movie with 720x576 and want to delete the both black border on both sides.

If the option “Center” is activiated, nothing happens. While deactiviated I can test with Top/Bottom, but not enter negative px.

Is there any trick ?

You’re not being specific to which aspect or resolution you’re tying to crop to. The video mode you pick determines what will be cropped. Does the video of 720x576 have black borders itself?
So I’ll just pick a resolution of 1920x1080 to explain.

Think of 720x576 as Millimeters. It’s a specific size. When you crop something, you’re taking away from that size. The aspect ratio of 720x576 is 4:3. Meaning it’s size is equal to 4mm by 3mm.

If you’re working with a 16:9 aspect ratio (Resolution example 1920x1080), that box is now equal to 16mm by 9mm.

To remove the black bars without losing any of the video, have your video mode set to a custom video mode 720x576, 4:3 aspect ratio.

To remove the black bars (if using 1920x1080 resolution), while losing video on the top/bottom using crop, click Center, and do not adjust the Center bias, leaving it at 0. But this isn’t really cropping, as this is actually stretching the video to conform to a higher resolution.


When in reality this is what a 720x576 resolution image/video looks like within a 1920x1080 resolution setting.

It didn’t worked for me. I let the resoluition as it is. I want to finalize the movie. Perhaps next time I can test the filter again, but at the moment it is not what I need or it is my mistake. But there is no time to test longer.
Tanks for your replies

This topic was automatically closed after 90 days. New replies are no longer allowed.