.Png and .Tif files with alpha channel doesn't work


#21

Works fine in April version.


#22

I had the same issue. So I tried creating a new project, and everything works as it’s supposed to. I tried to look through the mlt files, but could not find any clear differences (today is the first time I’m looking at an mlt file, so I might be missing something).

I run Win 10 64, with 16 gig RAM, and a GTX 1060, both projects used the same clip, and I have more than 9 gig free, so I don’t think this is a performance issue.


#23

i had the same issue too and was doing inkscape svg or png if i remember correctly, but gave up and used the text filter instead when i was editing some videos some months back

what are we suposed to use to get non-buggy/glicky transperant alpha images to work?, most people will use inkscape due to its open source nature

people, post all your png/tif transparent alpha image to get others to test


#24

Never used it. So I just downloaded the latest version and created a PNG bitmap with alpha transparency.
Works fine in Shotcut.


#25

okey then either inkscape or shotcut has fixed the issue in the last months, thanks for checking :slight_smile:


#26

I checked in April and May version of Shotcut. Same result :slight_smile:


#27

It seems not totally fixed.

I had a problem on my last project
Export stopped.
I had to erase png with text on it and it exports OK.
Not sure it can be related to something else (the other layer had “stabilise” filter On for ex).

Will dig it this end of week.


#28

Same here, I have the latest version of Shotcut and tried working with pngs exported from GIMP and pixlr.com. Either works :frowning:


#29

I had the same problem…i just solved it by updating shotcut to the latest version!
Hope you solves it too!


#30

Grrr, still the same for me on a brand new project.

It exported OK, but some clips show a white image now (in the exported video and in shocut too…)
Can’t find why.
Some clips are with stabilisation, one has a png on it, but it can’t be the only problem here…
Weired.


#31

Does anyone have a solution? Since I don’t think this bug will be fixed by saturday - and I need my video then - what do you do for troubleshooting? Exporting a video from shortcut, importing into another program and putting the images there?


#32

Post your alpha channel images here for testing please.


#33

I had the same issue.
Figured out that track V1 AND V2 had compositing enabled.
Fixed this by having V1 with compositing enabled and V2 disabled.
Maybe this will help.