Playhead moving way too fast

Hi, thanks for clicking this thread
i’m just curious how to slow down Playhead
everytime when holding it and go to next section, the playhead skip way further than i wanted to

i saw to just CTRL+SHIFT+P, it does work but everytime i’m moving, always in the center.
so i wanted to know how to slowdown Playhead.

if i cant do anything about it, ill just leave what it is. its very annoying to handle that everytime, thanks for reading

Playhead = the thing with Skinny Tall Pointer everytime you click/drag it
it happens when I update my Shotcut to 23.06.14 and delete registry thingy after installing it

sorry for music sound, its abit loud than i thought

1 Like

This is already fixed for the next version, but for now you can scroll/scrub a different way including the scroll bar, fast forward playback, scrub in the player, keyboard shortcuts.


Woahh!! Update!
if i saw it again, kinda hillarious for the the first time

This topic was automatically closed after 90 days. New replies are no longer allowed.