Parts of Video disappearing after export

**Device name DESKTOP-5MVPFMA
Processor 11th Gen Intel(R) Core™ i9-11900KF @ 3.50GHz 3.50 GHz
Installed RAM 32.0 GB (31.7 GB usable)
Device ID 7D99FCEA-31FE-45DF-B687-B6589F1620F2
Product ID 00325-80000-00000-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

** Shotcut version 23.05.14**

Okay, so, this is the second time this has happened. I’ve recorded gameplay footage, edited it out with cuts and the like, added my into and outro. Got everything all done and then exported the video.

After I did, I lost portions of my start of the gameplay section, and then parts of the video that I cut out completely were added back in, as well as the end of the video went to the alpha graphic. Apparently this website isn’t good about adding video so… These lost portions in the export, but when I view the video in the actual shotcut program everything is fine, cut and edited how I like.

It’s like the export decided to cut the beginning out, put the cut out in the middle back in I got rid of then cut the video off early for seemingly no reason.

I’ve tried turning off the encoder, that didn’t work.

I’ve tried setting the video preview and editor the save as export, that didn’t work.

Only this video and one other one has had this problem, it’s not been an issue with any other videos.

I’m really frustrated because shotcut is the only program that doesn’t drive me nuts when trying to edit videos, so I’d very much like a solution to this problem if at all possible.

Also I don’t have any fancy filters or the like, I just add an into/outro and make cuts. I don’t add graphics, I don’t add filters. I just cut and export.

Just a guess here, but maybe the export is having trouble seeking in your source files. For example, maybe they are variable frame rate. Can you upload a screenshot of the properties panel for some of the clips that are not being exported correctly?

It would appear the issue was the video file was somehow messed up. I converted it to a MP4 format, then put it into Shotcut and it worked. MKV was messing up for some reason, but I still never had that issue before.

Was just weird since Shotcut was playing and editing it fine until export and then everything flat broke.

Sorry about that.

1 Like

This topic was automatically closed after 88 days. New replies are no longer allowed.