Parallel Processing Option not avaliable / Video stuck at 10%

Hello! My video is stuck at 10% when exporting. I’ve tried to fix it and I’ve seen that disabling Parallel Processing helps.

But when I go in advanced, parallel processing isn’t an available option.

what can I do? thank you!

1 Like

You stopped the process.
Is this the same file? (Two different names from mlt to mp4)

What are your computer specifications?
Operation system?

Right click on the job, click on “View Log”.
Click save on the Job Log, which saves it to a .txt file.
Upload that file here in the reply box (just drag/drop).

Yep it’s the same file! I’ve exported previous version of this vid before perfectly ok until now :frowning:

I’m running 32 bit windows 7
AMD Athlon II X2 215 Processor
4 gb ram

here’s the log!

Job log.txt (5.8 KB)

[filter swresample] 2(stereo) f32le 44100Hz -> 2(stereo) f32le 48000Hz
This was the last line in your log.
For some reason, one of the two audio files is causing the problem. Along with a possible memory issue.

For starters, your computer barely meets the minimum specifications to run Shotcut, and probably lacking the memory to run Shotcut in the first place.

Memory. With Windows 7, you might have just under 1gb left of memory left to run any program. Shotcut needs 4gb.

It looks like it was working until you killed it. It was just going very slowly.

Understood, ty!

Will definitely try to play around with it!

Unfortunately, I tried running it for ~7 hours after it was stuck at 10% for a while w/ no change :frowning: I don’t mind waiting a few hours, but those were attempts to tinker with stuff and reexport

One thing I did notice in your screenshot, is you didn’t have any preset chosen. If you’re making video for YouTube, I would pick the YouTube preset. But I would just be patient, and let Shotcut work, and don’t touch the keyboard or mouse.

You might work on disabling programs that are running in Task Manager that you don’t need. Turn off Anti-Virus, close all browsers. Make sure your hard drive is not fragmented. And before you start to export, restart your computer.

Thank you for the tips! :slight_smile:

in your log i see some problems with your audio try to change your audio if its possible and try again :wink:
Edit: And i just saw ur pc specs your pc is hardly able to even run shotcut you will have some serious problems to edit smooth with this pc :slight_smile:
Edit 2. : you could also try to free some memory.

hi I have this same problem.

Mine wont even get past pending, and no ‘parallel processing’ option to uncheck. Saying that one has just got o 66% but now frozen! Really hope you can help as I am getting stuck! Thanks in advance

Im on a HP laptop, windows Pro, but loads of free storage space 337gb!

heres the log data
<?xml version=‘1.0’ encoding=‘utf-8’?>

<mlt in="00:00:06.438" LC_NUMERIC="en_GB" out="00:00:06.505" version="6.11.0" title="Shotcut version 18.11.18" parent="producer0" root="C:\Program Files (x86)\Shotcut">

<profile sample_aspect_den="1" display_aspect_num="3840" frame_rate_num="3292500" width="3840" progressive="1" sample_aspect_num="1" description="automatic" height="2160" display_aspect_den="2160" frame_rate_den="109837" colorspace="709"/>

<consumer target="C:/Users/andyc/Videos/[practice1cc.mp4" bf="3" ab="256k" height="2160" mlt_service="avformat" acodec="aac" rescale="bilinear" width="3840" top_field_first="2" crf="21" ar="48000" deinterlace_method="yadif" threads="0" progressive="1" vpre="medium" real_time="-1" aspect="1.77778" preset="medium" movflags="+faststart" channels="2" vcodec="libx264" f="mp4" g="149"/>

<producer in="00:00:06.438" id="producer0" out="00:00:06.505" title="Shotcut version 18.11.18">

<property name="length">04:00:00:01</property>

<property name="eof">pause</property>

<property name="resource">C:/Users/andyc/OneDrive/Documents/peaks consulting/peaksassets/Peaks Logo 1 (1).png</property>

<property name="ttl">1</property>

<property name="aspect_ratio">1</property>

<property name="progressive">1</property>

<property name="seekable">1</property>

<property name="mlt_service">qimage</property>

<property name="shotcut:hash">14cb572582eb7c273a55e289e14999a6</property>

<property name="ignore_points">0</property>

<property name="global_feed">1</property>

<property name="xml">was here</property>

<property name="shotcut:projectAudioChannels">2</property>

<property name="shotcut:projectFolder">0</property>

<filter id="filter0" out="00:00:01.968">

<property name="argument">Hade Edge by air</property>

<property name="geometry">871 655 1920 1080 1</property>

<property name="family">Verdana</property>

<property name="size">2160</property>

<property name="weight">500</property>

<property name="style">normal</property>

<property name="fgcolour">#ffffffff</property>

<property name="bgcolour">#00000000</property>

<property name="olcolour">#ff000000</property>

<property name="pad">0</property>

<property name="halign">left</property>

<property name="valign">bottom</property>

<property name="outline">0</property>

<property name="mlt_service">dynamictext</property>

<property name="shotcut:filter">dynamicText</property>

<property name="shotcut:usePointSize">0</property>

<property name="shotcut:animIn">00:00:00.000</property>

<property name="shotcut:animOut">00:00:00.000</property>




Perhaps use the following name practice1cc.mp4
In your line of code you have file name set for “[practice1cc.mp4”

Hi Thanks

tried hat but no luck :frowning:


You have to wait for the program to export the video. Seeing 0% for several minutes is normal, especially for low end spec computers. It’s not going to process everything in seconds. Especially if you’re using your computer (i.e. watching YouTube, Netflix)

Is there a reason why you’re in Advanced? You should just be able to click your preset, and click “Export File”.

This topic was automatically closed after 90 days. New replies are no longer allowed.