Out with OLD Dell, in with NEW ASUS... not working same

Been using Shotcut for few years now, using my old computer, Dell Inspiron 15- 3567, which only had an i3-7100 processor at 2.4 Ghz, no vid, and only 6GB RAM. Was half decent, sometimes. Sluggish and crappy at other times. And it’s on a 15" screen.
SO… RECENTLY, bought new computer, which blows everything out of water of the old!!

Got me an ASUS ROG Zypherus with AMD Ryzen 7, 5200HS Octo Core with 3.4 Ghz dedicated Radeon, and 16GB RAM! With a 14" screen!

Problem?? None, except a learning curve! Which is why I’m here, hoping their a solution!

All the times I worked on, with, using old Dell, it was visually straight off laptop screen. Wasn’t bad either, except graphics weren’t superb on screen. It was ok!
Now, on my new laptop, instead of keeping everything on screen, I have it plugged into an LG LED 28" flat screen TV propped up behind computer, which stays closed. Graphic wise, AMAZING! Game play is beyond what I expected!

However, after game play, I come to work on shotcut, and it’s automatically adjusted to 50% view to see entire screen, but with a black area below and on right of the actual display! But on full screen playing game, it’s not like that. I seen the screen as it should, 1080p @60s 16:9 ratio, takes up full screen on my 28". But plug that recording into Shotcut, and for somereason, the viewing on shotcut is at 50% screen, and has the large black area below, and on right of the viewing.
Ok, trying to adjust, I make zoom on the viewing 100%, which fills in the screen, but too much. Can’t see all, unless I move the bottom/side bars left/right/up/down, but for most of my project, I keep the bars centered, and finish what I’m doing. Of course, I can’t see what that viewing really looks like on a full size screen, til after I render/export it to Mp4 format, and preview on my windows play…

STILL at 50% viewing, with half screen below and on right side.

SO… than you everyone for reading this far. Only way I know how to create the full image in your head is a full detailed description. HOW do I adjust my settings in shotcut to render the completed format in the same size FULL view as It was recorded on?? Thanks again??

Couple images displayed to show the project in shotcut viewed at 50% and 100%. (IF I CAN FIGURE OUT HOW) If no images, I intended to, but couldn’t figure out how to use the image loaded on this forum!

Apparantly I’m NEW… so it wouldn’t let me post more than one image. here’s the second. Showing what happens when I ZOOM to 100%.

Hi @DaddyDman
What happens if you set preview zoom to Fit?


Same thing… I recorded me doing so, and yet, in the video you see mouse, and you see video and screen, but you don’t see the actual menu!
I chose zoom to fit, nothing changed, it’s in screen half way.

So I went back in after I sent that, but this time I opened laptop 14" screen, which discontinues the HDMI signal to the TV, and uses the laptop screen. Same thing. I was hoping maybe Shotcut knew the diff, and portrayed it differently cause on TV not laptop.

But on laptop screen, again recording, but no seeing menu in recording, I chose Fit to zoom, and no difference in picture. still 50% screen! I clicked along different parts of timeline, to change the scene, to see if maybe shotcut needed to refresh, and still only 50% screen .

Just occcured to me, maybe… cause I’m only looking for solutions in shotcut, maybe i need to look at the setting of my recording software.

What do you know about the Windows/Xbox gaming app, and using it to record on Windows screen playing windows games? How can I change settings on the recording? Or is that where I’ll find solution?

Turns out!! Unfortunately!! I was RIGHT!
The last 5 or so videos, sense I been playing new games on new computer, and recording them, I have been recording them on smaller windows, i don’t understand why! the recording software never done this to me before when I used to play the same games on my old computer. Why NOW?

Again, I use the Windows built in recording app by Xbox! It looks and works the same as the Xbox game recorder on xbox, except i’m on my computer playing other games. I hit WIN+ALT+G and I get the Windows/Xbox Game bar in a game. I hit WIN+ALT+R and I immediately start recording. Few other options the provide, I don’t use. So for, those which been recorded on NEW computer are recording in smaller windows than what I’m playin in, so how do I change that? If you please? I know, this not windows forums, but if I can get answer here, cause eventually I take those recordings to Shotcut for my video developing projects, I’m hoping you can still help me. Thanks.

Yes. That’s what it is. I looked into self help guides about the Xbox game bar, apparantly for higher GFx setting outputs of computers, when playing game, the Xbox game bar records in smaller screen settings, or what ever. I check other videos I recently recorded on new computer, Civ VI and ES 2 game play, both with few recordings on this new computer, both come in Full screen recordings!
However, Roblox, browser based interactive community game, free to play/access, is recording in half screen settings on new computer, which never done so on my old Del!! anyway!

So i did few more run through tests, even changed in game settings down to the lowest, and the game still records in half screen. Looks like it’s a Roblox problem! Not Shotcut, Win or Xbox GameBar problem, only Roblox!

Looks like my bsnss here is done. Thanks again

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.