Opacity filter does not work

I cannot get the opacity filter to work. Changing the level setting on the opacity filter does nothing. This is true whether using keyframes or not. Also, fade out video works when set to fade to black, but not when set to Adjust Opacity.
I tried upgrading to version 20.09.27 and it did not change. Using any other filters shows the change on the clip, but not opacity.

Any help?

Just tried it.

It does not work on the bottom video track, (this make sense), but does work on layers above, both those with text, colour and video.

Example screen shot - V1 is cars, V2 is a boat and canal.

1 Like

Move Opacity to the bottom of the filters used.

1 Like

Thanks, Roger… So, Opacity does not work if you only have one video track. I did try using two tracks, and Opacity worked on both tracks. But with one track, it does nothing. Hmmm…

Hudson, I tried moving Opacity around on the list, and it makes no difference on mine. Opacity still works on either track if you have more than one, but does not work if there is just one track.

I guess then the idea of Opacity is to blend two tracks, and not to adjust one.

Thanks for the help, both of you.

1 Like

There is no color underneath the bottom most track (V1), so you get black.
Instead of Opacity, try using Brightness or Contrast filters.
My reply was following in line with @Roger_Leitch’s reply as to having 2 tracks with Opacity on a track above V1.

Got it. Thanks, Hudson.

This topic was automatically closed after 90 days. New replies are no longer allowed.